[Subversion] / PEAK  

Revision 1997


Jump to revision:
Previous Next
Author: pje
Date: Sun Jan 30 18:51:56 2005 UTC (15 years ago)

Log Message:

PEAK now requires Python 2.3.4 or better; dropped support for building
2.3 modules with 2.2.  The kjbuckets extension module is no longer built
and installed by default, either;  you must explicitly enable it with a
'--with-kjbuckets' flag passed to  'setup.py'.  Please port your code as
soon as practical, this option will go away soon.

Changed paths:

Path Action Text Changes Prop Changes Diff to Previous
PEAK/CHANGES.txt modified X   (diff to previous)
PEAK/INSTALL.txt modified X   (diff to previous)
PEAK/README.txt modified X   (diff to previous)
PEAK/setup.py modified X   (diff to previous)
PEAK/src/_csv.c deleted      
PEAK/src/csv deleted      
PEAK/src/datetime deleted      

cvs-admin@eby-sarna.com

Powered by ViewCVS 1.0-dev

ViewCVS and CVS Help